Failed flash. Prism2.5 Senaeo 2511cd plus

Jerry mrcool at stupidgamerz.com
Tue Aug 5 23:44:36 EDT 2003


I would appreciate some guidance please:

tried to flash my Senaeo card to 1.7.4, failed.  I was pumped by the recent posts about flashing to the most recent firmware, so i gathered what i thought i needed to flash to 1.7.4.
Latest CVS, and prism2_srec, firmware files pk010101.hex, and sf010704.hex.  The card is a NCCID:  800c, so, to the best of my knowledge  those were (are) the proper firmware files for this card.  It was in a PLX adapter, and ram dl to 1.5.6 at the time of the "incedent".

Well, without -f to test it gave what looked like a common output, mentioned something about a few small things that looked like they were more warnings than anything else (sorry, it was remote, i dont have that mesg at this point if i can find it in a log somewhere ill post it), and it ended with 'OK' which i incorrectly took to mean that this was ok to use.
After many second thoughts (but not enough ;) i put the -f in.  flash failed. ...sigh...

Please, no flames, just some guidance.   I have been searching the archives (more recent stuff) and have all sorts of firmware, winupdate (2), and even the dos util (i havent tried this yet, but i will).  Windows will find the card and make the "beep beep" sounds, but it has a blat on device managler (driver installs win98), both the winupdates do nothing but make the cursor go to the hourglass for a few seconds then nothing, doenst even install, aparently. (0.5, and 0.7 winupdates).

Do i need special hardware to fix this? pcmcia? PLX? I have googled it, with most pointing back to the same documentation, (pavel's or raf's, and sown.org).  I seen to remember some more about dead cards from earlier hostap mesgs, so ill search them more tomorrow, in the meantime, if anyone has some specific ideas or advice, all help will be appreciated.

Thanks.

Jerry  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20030805/4f89a6be/attachment.htm 


More information about the HostAP mailing list