WPC11 1.4.2 firmware not AP mode

Dave Wang dave at arubanetworks.com
Thu Dec 12 18:37:47 EST 2002


This older posting was very helpful

http://lists.shmoo.com/pipermail/hostap/2002-October/000024.html

use the links to the dlink/intersil flasher, and the netgate firmware

-----Original Message-----
From: ariel at fismat.umich.mx [mailto:ariel at fismat.umich.mx] 
Sent: Thursday, December 12, 2002 9:46 AM
To: hostap at shmoo.com
Subject: WPC11 1.4.2 firmware not AP mode

Greetings:

I got a linksys WPC11

http://www.linksys.com/products/product.asp?prid=156&grid=22

and installed the latest hostap_cs.
But whenever i insert the card (or do a reboot) it shows a message:

"wlan0 warning firmware 1.4.2 does not work in AP mode"

So i searched the web looking for an older firmware, searched and
searched. But i've not found anything. First i went to the linksys webpage
and found a download page
http://www.linksys.com/support/support.asp?spid=62

But it says that the WPC11 _does not_ require a firmware. So i cant
download anything.

Please, can you tell me where to find an older firmware, and if i
downgrade will mi card work or it will be messed up?

Or can you tell me a way to make my card work in AP mode?

Thankx  :-D



_______________________________________________
HostAP mailing list
HostAP at shmoo.com
http://lists.shmoo.com/mailman/listinfo/hostap



More information about the HostAP mailing list