TLS Extension for EAP-FAST, patch still needed in openssl-1.0.1c?

Tilman Baumann tilman.baumann at grandeye.com
Tue May 14 05:22:30 EDT 2013


Another naive question.
I had to work on something else for a while and coming back to this
project. I thought I had already figured out that I won't need the ssl
patches for version openssl-1.0.1c.
Was I dreaming that or should that openssl version work out of the box?
(I'm trying to build with EAP-LEAP=y)
I thought I got it to compile already. But now I can't remember how.


Thanks again.
 Tilman


-- 
Tilman Baumann
Oncam Grandeye
6 Huxley Road, Surrey Research Park
Guildford, GU2 7RE, United Kingdom


More information about the HostAP mailing list