TLS Extension for EAP-FAST, patch still needed in openssl-1.0.1c?

Jouni Malinen j at w1.fi
Tue May 14 14:43:03 EDT 2013


On Tue, May 14, 2013 at 10:22:30AM +0100, Tilman Baumann wrote:
> I had to work on something else for a while and coming back to this
> project. I thought I had already figured out that I won't need the ssl
> patches for version openssl-1.0.1c.

The needed functionality has been added in OpenSSL 1.0.0. That version
and newer versions do not need patches for EAP-FAST.

> Was I dreaming that or should that openssl version work out of the box?
> (I'm trying to build with EAP-LEAP=y)

I'm not sure what EAP-LEAP has to do with this, though.

-- 
Jouni Malinen                                            PGP id EFC895FA


More information about the HostAP mailing list