Error with Kernel 3.9

Softy softservant at
Sat May 18 12:09:30 EDT 2013

Hello again ... sorry to dredge this up, I was wondering if there was any
more ideas on how to get hostapd working with an rtl8187 in a 3.9 kernel?

I've tried 3.10rc1, and will be trying 3.8 in a moment.  Things do work
correctly using kernel 3.2.29 which I would be happy to use, however that
kernel doesn't support the touch screen on the laptop which the newer
kernels do and hence the desire to "have it all" in using the newer kernels.

I've pastebin'd iw dev output and some other data.  Please let me know if
anything else would help.  Any suggestions on possible things to try would
be great.


On Mon, May 13, 2013 at 7:15 PM, Softy <softservant at> wrote:

> with respect to previous kernels, I've only tried this hardware with
> 3.2.29, which does work apparently fine - I've only used that minimal conf
> file to associate a client device but that much without trouble.
> iw dev output:
> phy#2
>         Interface wlan1
>                 ifindex 5
>                 type managed
> -daniel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the HostAP mailing list