WPA_supplicant & madwifi compile

Bill wsbcomm at earthlink.net
Fri Nov 16 12:42:07 EST 2007


a typo in the .config file i believe

madwifi svn r2844

thanks for the link




-----Original Message-----
>From: Kel Modderman <kel at otaku42.de>
>Sent: Nov 15, 2007 10:25 PM
>To: hostap at shmoo.com, wb <wsbcomm at earthlink.net>
>Subject: Re: WPA_supplicant & madwifi compile
>
>On Thursday 15 November 2007 04:43:07 wb wrote:
>> when compiling wpa_supplicant for madwifi, do i need to also include a
>> config statement for the 'CFLAGS += -I ../madwifi' or is
>> 'CONFIG_DRIVER_MADWIFI=y' sufficient?
>
>See http://madwifi.org/wiki/UserDocs/802.11i
>
>>
>> i ask due to the compile errors out if i add the include for the madwifi
>> dir.
>
>No person can help you here, since you failed to attach output of your compile 
>failure.
>
>>
>> madwifi 4.0
>
>No such version of MadWifi
>
>> wpa_supplicant 6.0
>
>Thanks, Kel.




More information about the HostAP mailing list