RSN pre-authentication environment

Sam Leffler sam at errno.com
Sat Nov 12 14:01:20 EST 2005


superd wrote:
> I used hostapd 0.3.9, wpa_supplicant 0.3.9 under freebsd 6.0 to build
> my pre-authentication environment, but wpa_supplicant always tell me
> pre-authentication timed out.
> do any people success building pre-authentication environment?
> What OS, hostapd,and wpa_supplicant version do you use?

There is no support for pre-auth on freebsd; I've solicited someone to 
work on this since hostapd got committed but received no responses.

	Sam



More information about the HostAP mailing list