hostapd-0.3.7 with 5213 chipset (5212) and WPA-PSK fails

Jouni Malinen jkmaline at cc.hut.fi
Mon May 23 20:52:42 EDT 2005


On Mon, May 23, 2005 at 08:50:26PM -0300, Beat Meier wrote:
> Jouni Malinen schrieb:
> >I would guess you are using madwifi driver from the CVS mainline which
> >does not seem to work with hostapd. The version from 'BSD' branch of the
> >madwifi CVS seems to work much better with hostapd. In addition, I would
> >use a CVS snapshot of hostapd, since there are couple of driver_madwifi
> >specific bug fixes that were not included in v0.3.7. Alternatively, you
> >can also use the 0.3.9-rc1 version from
> >http://hostap.epitest.fi/releases/testing/.

> I have tried now the newest one of hostapd and wpa_supplicant 
> (0.3.9-rc1): The same problem.

Please note what I wrote about madwifi mainline version not working with
hostapd.. That "Alternatively" was only for hostapd CVS snapshot; you
still need to get 'BSD' branch of madwifi to get this working.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list