wpa_supplicant error when trying to use EAP-PEAP/GTC

Jouni Malinen jkmaline at cc.hut.fi
Tue Oct 12 09:14:44 EDT 2004


On Tue, Oct 12, 2004 at 08:52:28AM +0200, Henrik Brix Andersen wrote:

> Has the ipw2100 patch for wpa_supplicant been ported to
> wpa_supplicant-0.2.5?

Is some porting needed? wpa_supplicant did not really change that much
between 0.2.4 and 0.2.5; especially, the driver interface should not
have changed at all.. Did you try applying the patch to 0.2.5? Did this
fail? If yes, please point me to the latest version of the patch and I
can take a quick look.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list