wpa_supplicant error when trying to use EAP-PEAP/GTC

Henrik Brix Andersen brix at gentoo.org
Tue Oct 12 02:52:28 EDT 2004


Hi,

On Tue, 2004-10-12 at 06:15, Jouni Malinen wrote:
> On Mon, Oct 11, 2004 at 09:06:52AM -0400, Andrew Barr wrote:
> 
> > I'm trying to authenticate on a university wireless network using
> > wpa_supplicant. It has either a Cisco ACS or Meetinghouse AEGIS RADIUS
> > server. It uses IEEE 802.1x with dynamic WEP keys. Allowed EAP types are LEAP
> > and PEAP-GTC. My wireless card is a D-Link DWL-650P driven by HostAP 0.2.5, 
> > but I've had the same errors with my ipw2100 adapter with driver 0.55. 
> > wpa_supplicant is version 0.2.4 with the ipw2100 patch.
> 
> Please use version 0.2.5 of wpa_supplicant for both cases when trying
> EAP-PEAP version 1. Previous versions have number of issues with PEAPv1.

Has the ipw2100 patch for wpa_supplicant been ported to
wpa_supplicant-0.2.5?

Sincerely,
Brix
-- 
Henrik Brix Andersen <brix at gentoo.org>
Gentoo Linux
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.shmoo.com/pipermail/hostap/attachments/20041012/693730cb/attachment.pgp 


More information about the HostAP mailing list