WDS with older firmware AP's?

Jason Straight jason at JeetKuneDoMaster.net
Mon Feb 16 11:24:56 EST 2004


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I'm just starting to tinker with WDS, and have a question. I've found that 
it's recommended to have newer firmware to use the 4 address mode on the 
hostap client, is it necessary to have newer firmware on the AP you are 
joining up with?

Thanks


- -- 
Jason Straight
jason at SkyCon.net
jason at JeetKuneDoMaster.net
SkyCon Networks
phone: (231)627-3528
http://www.skycon.net/
ICQ: 1796276
pgp: http://www.jeetkunedomaster.net/~junfan/pgp.key
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iQCVAwUBQDDu3RFHZPcobeHxAQLbiwQAq1vxaeqpuqBS89GcDgMiet5dUC408YC8
K9RBV0lk9bnXAuo5Vc4WN5cX3LEb+fxeNbHo4Ve/tpSVvEOyxM07zdNW3OkJjM4l
7mmTkugDCBsSbMR0Kw+ErWdkOJ7mBGFHQdD3OaHpexpArWAGn2W98q+BwSIAHQSY
4PWxHX7avgc=
=0Jj5
-----END PGP SIGNATURE-----



More information about the HostAP mailing list