dwl-650 revp not yet working (with latest CVS)

Jouni Malinen jkmaline at cc.hut.fi
Mon Feb 16 00:08:14 EST 2004


On Sun, Feb 15, 2004 at 11:53:55PM -0500, Kalyan Ram Chintalapati wrote:

> 1. Got the latest development package using "cvs checkout hostap"
> 2. untarred in /usr/src/hostap
> 3. make all
> 4. make install
> 
> Am I right till here? If not please let me know.

Sounds correct. However, based on your other message:

On Sun, Feb 15, 2004 at 11:00:44PM -0500, Kalyan Ram Chintalapati wrote:

> Verifying update compatibility and combining data:
> Failed to parse 'pci' or 'sram_type' from /proc/net/hostap/wlan0/debug
> Incompatible update data.


and this part here:

> >hostap_cs: 0.0.4 - 2003-07-27 (Jouni Malinen
> ><jkmaline at cc.hut.fi>)

You do not seem to be using the CVS snapshot, but a quite old version of
the driver.. Please make sure you do not have old versions of the
modules somewhere in module search path (/lib/modules/<kernel version>).

For example, run following command and remove all hostap related
modules:

find /lib/modules/`uname -r` -name 'hostap*'

After this, run 'make install' again in the new Host AP source
directory.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list