WPC11 1.4.2 firmware not AP mode

Pavel Roskin proski at gnu.org
Thu Dec 12 18:33:06 EST 2002


Hello!

> "wlan0 warning firmware 1.4.2 does not work in AP mode"

My experience confirms that, and it's also a Linksys card (WCF12).

The approach that works for me is to load secondary 1.5.6 firmware by
prism2_srec every time the driver is loaded.  Search the list and the web
for more details.  Somebody even posted the firmware on a website.

-- 
Regards,
Pavel Roskin



More information about the HostAP mailing list