[BUG] - Realtek wifi do not work with version 2.3 or 2.4 but does work on 1.0

John da_audiophile at yahoo.com
Mon Mar 23 17:14:27 EDT 2015





> Yes, if you want to have a single wpa_supplicant binary that works with
> both nl80211 and WEXT drivers without having to specifically configure
> which driver interface to use, this would likely be the most convenient
> way of doing that. I'm not very familiar with systems configuration, but
> if the .service file describes how wpa_supplicant gets started, then
> yes, that would likely be the place to do this.


OK.  Thank you very much for the help.  Got it working.


More information about the HostAP mailing list