Help with a PCMCIA NTT-ME 11Mbps Wireless LAN PC Card (prism 1 )

Ognjen Bezanov Ognjen at mailshack.com
Sun Feb 10 21:30:13 EST 2008


Pavel Roskin wrote:
> On Mon, 2008-02-11 at 01:44 +0000, Ognjen Bezanov wrote:
> 
>> my issue is that using the hostap_cs module, the card is not detected at 
>> all, nothing, even the modules says its unused:
>>
>> Module                  Size  Used by    Not tainted
>> hostap_cs              44340  0 (unused)
>> hostap                 88712  0 [hostap_cs]
> 
> I think you'll need to add an entry for your card to /etc/pcmcia/config
> to bind it to hostap_cs (or make a separate *.conf file in /etc/pcmcia
> for local changes).
> 
How would I go about doing that?

>> So I try using the orinoco_cs modules, and this is what I get:
>>
>> 	GetNextTuple().  No matching CIS configuration, maybe you need the
>> 	ignore_cis_vcc=1 parameter.
>> 	orinoco_cs: GetFirstTuple: No more items
>>
>> so I try with ignore_cis_vcc=1 and I get the following:
>>
>> 	hermes @ IO 0x100: Timeout waiting for card to reset (reg=0x8000)!
>> 	eth1: failed to initialize firmware (err = -110)
>> 	orinoco_cs: register_netdev() failed
>>
>> and dmesg gives me this:
>>
>> 	hermes @ IO 0x100: Timeout waiting for card to reset (reg=0x8000)!
>> 	eth1: failed to initialize firmware (err = -110)
>> 	orinoco_cs: register_netdev() failed
>> 	orinoco_lock() called with hw_unavailable (dev=c056c000)
> 
> This looks like a genuine problem with the voltage.  Maybe the card
> needs 3.3V, but the socket can only provide 5V?

hmm, you are right, the card says DC3.3V on it, is there no way to use
it in this machine then??


> 
>> The machine is a Texas instruments Extensa Pentium 1 75MHz with 8MB RAM.
> 
> It's quite possible that such old hardware has issues with 3.3V cards.
> Then hostap_cs is unlikely to work.
> 
> And if it's really "prism 1", I doubt it will work with either driver.
> Both Orinoco and HostAP support Prism 2, 2.5 and 3.
> 

I don't know, all the manufacturer says is that it uses a PRISM Chipset,
  nothing about versions. Is there any way of telling which version is used?





More information about the HostAP mailing list