[test] airo : first WPA-PSK support

matthieu castet castet.matthieu at free.fr
Tue Feb 7 13:02:39 EST 2006


Dan Williams wrote:
> 
> AFAIK anything less than 5.40.x doesn't work anyway.  The latest stuff
> (5.60.x) has worked fine.  I previously had 5.30.17, which tended to
> hang the card after a while.  Anyway, perhaps we require people to
> update their firmware.  Not sure.
> 
> What's the minimum firmware version for WPA support?
according to 
http://www.cisco.com/en/US/products/hw/wireless/ps4555/prod_release_notes_list.html

5.30.17

But we need to support older cards 340, ...

Matthieu



More information about the HostAP mailing list