wpa_supplicant 0.4.6 not working on ipw2200 with 2.6.14

Osho GG oshogg at gmail.com
Tue Nov 15 02:50:08 EST 2005


I think if you do make check_old in ieee80211-1.1.6 it is supposed to find
all the old ieee80211 files in /lib/modules/... and delete them but it does
not actually do that...

Osho

On 11/14/05, Robert Hancock <hancockr at shaw.ca> wrote:
>
> Osho GG wrote:
> > When you installed ieee80211, did you make sure that all previous
> > modules in /lib/modules/ were deleted. I found that they were not and
> > then it was not working. I had to manually do something like
> >
> > find /lib/modules/<kernel-version>/ -iname "*ieee80211*" -print
> >
> > For each of the files found in this manner. I deleted them and then do
> > make install in ieee80211-1.1.6.
>
> Indeed that was it, thanks.. I suppose I should have noticed that error
> about ieee80211_crypt_tkip failing to load :-)
>
> I think I will report that as a bug to the ipw2200/ieee80211 people
> though.. the "make install" for those should handle the case where there
> are already modules in /lib/modules. It seems that if you do "make
> install" it does nothing in that case. I had to copy the modules in
> manually but I must have messed something up the first time..
>



--
Osho
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20051114/b05d392a/attachment.htm 


More information about the HostAP mailing list