wpa_supplicant 0.4.6 + ipw2200 1.0.8 , ieee80211 - 1.1.15 , kernel 2.6.16 (RHEL4U2)

Pedro Ramalhais ramalhais at serrado.net
Mon Nov 7 19:03:25 EST 2005


Radu Brumariu wrote:
> Thank you very much, that worked.
> But why ? Isn't it supposed to work with the ipw driver ?
> 
> Thanks again,
> Radu
> 
>>
>> Use -Dwext instead of -Dipw
>>
>>  
>>
> 

The ipw drivers support the kernel wireless interface for WPA if the
kernel has wireless extensions version 18. Kernels since 2.6.13 have
version 18, so when you compile against these kernels, it will enable
the kernel interface and disable the "old" ipw specific interface.

-- 
Pedro Ramalhais



More information about the HostAP mailing list