Problems with wpa_supplicant/ipw2200/D-link

Chris Ross cross at distal.com
Sat Mar 19 11:48:46 EST 2005


Jouni Malinen wrote:

>On Sat, Mar 19, 2005 at 11:25:15AM -0500, Chris Ross wrote:
>
>  
>
>>ioctl[IPW_IOCTL_WPA_SUPPLICANT]: Operation not supported
>>    
>>
>
>Which version of the ipw2200 driver are you using? It looks like it does
>not support the ioctl commands used by wpa_supplicant which would
>suggest that you might be using an older version of the driver that does
>not include WPA support.
>

  This is 1.0.1.  I manually deleted the older code installed with FC3, 
and did
a make install from the sources of 1.0.1.

  Any idea why that might still be a problem?

                                 - Chris




More information about the HostAP mailing list