Problems with wpa_supplicant/ipw2200/D-link

Jouni Malinen jkmaline at cc.hut.fi
Sat Mar 19 11:38:44 EST 2005


On Sat, Mar 19, 2005 at 11:25:15AM -0500, Chris Ross wrote:

> ioctl[IPW_IOCTL_WPA_SUPPLICANT]: Operation not supported

Which version of the ipw2200 driver are you using? It looks like it does
not support the ioctl commands used by wpa_supplicant which would
suggest that you might be using an older version of the driver that does
not include WPA support.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list