hostapd/wpa_supplicant - new development release v0.5.0

Jouni Malinen jkmaline at
Sat Dec 24 23:31:29 EST 2005

On Sat, Dec 24, 2005 at 10:13:13PM -0600, John H. wrote:
> Can't zydas themselves grant permission?
> jc at
> rhsieh at
> either of those may work.

Sure. Would you be interested in trying to ask them for permission and
then reporting here what happened? Or even better, get them to mail
me or the list with permission to use the version.

> i'd be happy with 1.2.0 if it would just stop locking up when i use
> ap_scan=1 or ap_scan=2.

Please do not use version "1.2.0" on this mailing list. I have no idea
what that version number means, but it has nothing to do with the main
wpa_supplicant distribution. What exactly do you mean with "locking up"?

> 0: 00:0f:66:53:3e:24 ssid='' wpa_ie_len=0 rsn_ie_len=0
>    skip - no WPA/RSN IE
> No suitable AP found.

This looks like either incorrect parsing of scan results (which may be
happening if you are running new enough kernel with an old version of
wpa_supplicant) or an AP that has disabled SSID broadcasting and is not
configurdd for using WPA/WPA2. Please describe the expected behavior
(i.e., is that MAC address correct and how was the AP configured).

Jouni Malinen                                            PGP id EFC895FA

More information about the HostAP mailing list