firmware 1.7.4 only working for RAM DL

Simon J. Rowe srowe at mose.org.uk
Tue Aug 2 09:07:44 EDT 2005


On Tuesday 02 Aug 2005 01:55, grcore wrote:

> Then if I do a RAM DL of 1.7.4 (from 1.5.6), the card still functions
> fine.  The card works fine if flashed to 1.7.4 when using the wlan-ng
> drivers, so that makes it hard to believe its the card.

Let me know if you get an answer, my Netgear MA401 is also unusable with the 
hostap_cs module since flashing to 1.7.4.

How do you use the wlan-ng driver to flash? I may try downgrading.



More information about the HostAP mailing list