Module versioning with 2.5.x kernels is OK

Pavel Roskin proski at gnu.org
Sun May 25 15:49:28 EDT 2003


Hello!

I have successfully compiled hostap against Linux 2.5.69-bk18 with module 
versioning enabled.  I can load and unload modules without any problems.  
No changes were needed.

I hope this will speed up the release of the next version.  There are too 
many problem reports about version 0.0.3.

By the way, orinoco driver loads too, but taints the kernel.  Apparently
it's now possible to load non-versioned modules into versioned kernel.  
But hostap modules are versioned.

-- 
Regards,
Pavel Roskin




More information about the HostAP mailing list