CardServices release does not match

Jouni Malinen jkmaline at cc.hut.fi
Thu May 15 00:52:59 EDT 2003


On Thu, May 15, 2003 at 04:06:38AM +0200, Ricardo Galli wrote:

> 	that's the error ("CardServices release does not match") I get when 
> trying to run CVS hostap with the pcmcia modules compiled from the 
> sources (due to a 3c575 not supported in 2.4).
> 
> I've deleted the "return -1" after the version checking in hostap_cs.c and 
> it works fine.
> 
> Is there a not so nasty way to solve it?

You should make sure that you are compiling pcmcia-cs (or the cs/ds
parts of it) using the same headers that you use to compile Host AP
driver.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list