failed to upgrade to 1.5.6 or 1.7.4 for 8008 chip

Pavel Roskin proski at gnu.org
Sun Jun 29 15:14:41 EDT 2003


On Sun, 29 Jun 2003, Jun Sun wrote:

> Ahh, good point.  I did not realize 1.4.9 has "s1..." version.

Yes, it has: http://www.red-bean.com/~proski/firmware/

> However, the companion primary firmware (v1.1.0) does not support 8008.
> Can I _just_ upgrade station firmware to 1.4.9?  My current primary firmware
> is v0.3.0, which seems pretty outdated.

Primary firmware 0.3.0 is the latest and it should be OK.

-- 
Regards,
Pavel Roskin



More information about the HostAP mailing list