failed to upgrade to 1.5.6 or 1.7.4 for 8008 chip

Lukic lukic at softhome.net
Sun Jun 29 02:03:03 EDT 2003


it's because FW >1.0.0 is for prism 2.5 chipset and FW 0.x.x is for prism2
chipset
for your card the newest FW is 0.8.3

Lukic

N49° 02,40' E19° 43,07'
----- Original Message -----
From: Jun Sun <jsun at junsun.net>
To: <hostap at shmoo.com>
Sent: Sunday, June 29, 2003 12:46 AM
Subject: failed to upgrade to 1.5.6 or 1.7.4 for 8008 chip


>
> I have two PCMCIA cards that is reported to have NICID 8008.
>
> When I use winupdate to upgrade the firmware, I got the following
> error messages.  Does this mean I can't upgrade or I have to find
> another firmware image?  I tried pretty much all firmware sources
> reported on the mailing list.
>
> Jun
>
> Product Part Number: WL-211F V1.0
>   Serial Number: 0112009892
>   MAC Address: 00-40-05-DF-73-80
>   Platform: 8008
>   Current firmware version: Primary: 0.3.0   Station: 0.8.2
> ---------------------
> Source File: "C:\My Documents\prism_firmware\1.5.6\Pk010101.hex"
> Error - Platforms incompatible. Current card is platform 8008.  Image
built for: 800c, 8013, 8017, 801b, 8022,  This file cannot be used.
>
> ** Error encountered - update not allowed **
>
>
>
> _______________________________________________
> HostAP mailing list
> HostAP at shmoo.com
> http://lists.shmoo.com/mailman/listinfo/hostap



More information about the HostAP mailing list