hostap doesn't understand wireless commands

Praedor Atrebates praedor at yahoo.com
Wed Feb 19 09:09:45 EST 2003


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wednesday 19 February 2003 09:01 am, Praedor Atrebates wrote:
> On Tuesday 18 February 2003 02:01 pm, Praedor Atrebates wrote:
> > On Tuesday 18 February 2003 01:28 pm, Jean Tourrilhes wrote:
> > > Praedor Atrebates wrote :
> > > > Error for wireless request "Set Mode" (8B06) : SET failed on device
> > > > wlan0 Invalid argument.
> > >
> > > 	Weird... Do :
> > > 		iwconfig --version
> > > 	And report the result...
>
> There are a couple more results to report.  After a successful (finally)
> rebuild of the 2.4.19 mandrake kernel with separate pcmcia-cs-3.1.20
> package, I rebuilt hostap-2002-10-12 and wireless-tools-25-1mdk.  I removed
[...]

Forgot something...after plugging in the card, it beeps as it should and the 
driver is loaded.  My logs then start filling up with:

wlan0: hfa384x_cmd_issue: cmd reg was busy for 1000 usec
wlan0: hfa384x_cmd_issue - timeout - reg=0x8000
wlan0: hfa384x_cmd: entry still in list? (entry=c1bfba20, type=0, res=-1)
wlan0: hfa384x_cmd: interrupted; err=-110
wlan0: hfa384x_get_rid: CMDCODE_ACCESS failed (res=-110, rid=fd43, len=6)

Over and over and over.  

What does THIS mean?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE+U5AxwDUPEkSvRHERAlH3AKC3ausIzl7s5P1J0sb0RynyjYZu+wCgsZG9
UkJ20aVu8meDwIdwVb49RTU=
=iM00
-----END PGP SIGNATURE-----



More information about the HostAP mailing list