Are there other sources of unresolved symbols?

James B. Hiller jhiller at
Thu Aug 14 00:45:06 EDT 2003


I got the CVS snapshot from the CVS site about 2 hours ago (like
11 pm Wed night) and compiled against my self-compiled kernel,
linux-2.4.21.  I have the source tree path set correctly in
the Makefile, and still get unresolved symbols.  In addition,
I completely cleaned out the /lib modules path, and cleaned out
the linux source tree (make clean) and did a fresh compilation of
everything, and I still get some in hostap_crypt_wep.

I'm no kernel wizard, and modules are something I usually avoid,
but haven't had any trouble with the release versions (0.0.3 and
0.0.4) of hostap.

Can anyone tell me what else I might do to get rid of these, or
should I not care?  When the kernel boots and I invoke iwconfig
in an init script, I get them.  When I insert them manually
with insmod (which is all I'm doing in the init script), I don't
get them.


More information about the HostAP mailing list