problems with 0.0.4 and gcc-3.2/3.3

Santiago Garcia Mantinan hostap at manty.net
Sun Aug 3 12:43:36 EDT 2003


> 3.3 shows the attached errors when compiling.  
> when the module loads, the kernel panics and the system becomes unstable.

I'm compiling with gcc 3.3-2 as in Debian unstable right now and it shows
some warnings but compiles ok and works ok, I know that older 2.4 kernels
give compile probles, but 2.4.21 final should be ok, why are you using a
pre3 instead of the final release? Maybe that is your hole problem.

Regards...
-- 
Manty/BestiaTester -> http://manty.net



More information about the HostAP mailing list