essid missing.

Jason Boxman jasonb at edseek.com
Wed Oct 23 10:42:53 EDT 2002


On Tuesday 22 October 2002 10:24 pm, Yanghwee Tan wrote:
> there was a warning everytime i do "iwconfig"
> it says...
>
>   Warning: Driver for device wlan0 recommend version 13 of Wireless
>   Extension, but has been compiled with version 12, therefore some driver
>   features may not be available...
>
> previously before i use wireless tools v25 pre8, it was ok.
> hmm... can't recall if i did anything wrong when i upgrade to Wireless
> Tools ver25.
>
> do u have any suggestion what i should check on?
> i'm really clueless now. :(

I don't know if it'll fix the ESSID problem, but you can eliminate the 
wireless extension error by upgrading to a kernel with v13 of the wireless 
extensions.  Or you can get a very recent kernel and patch it to version 15 
of the wireless extensions.

>
> -Yanghwee-
>
<snip>

-- 

Jason Boxman
Administrator TrekWeb.COM
http://trekweb.com/~jasonb/articles/ - Linux Pages





More information about the HostAP mailing list