<div dir="ltr">hi,<div><br></div><div style>here is my problem,</div><div style><br></div><div style>if i start hostapd daemon in background mode then it won&#39;t give any debug to syslog or stdout and that&#39;s ok but even when i start hostapd daemon Normally (without -B options) , with these logging options in  hostapd.conf file ---</div>
<div><br></div><div>-------------------------------------------------</div><div style>logger_syslog=-1</div><div style>logger_syslog_level=4</div><div style>-------------------------------------------------</div><div style>
it gives debug to stdout only and gives nothing on syslog..</div><div style><br></div><div style>i have configured syslog daemon like this for hostapd<br></div><div style><br></div><div style>--------------------------------------------------------------</div>
<div style>/* syslog.conf */</div><div style>!-hostapd</div><div style><br></div><div style>//other syslog confiuration</div><div style><br></div><div style>!hostapd</div><div style>*.*                        /var/log/hostap.log</div>
<div style>---------------------------------------------------------------</div><div style><br></div><div style>but still hostapd doesn&#39;t send any debug messages to syslog,</div><div style><br></div><div style>i don&#39;t know what i am missing , do i have to configure anything else to send hostapd debug on syslog, </div>
<div style><br></div><div style>Please Help :)</div><div style><br></div><div style>Thanks,</div><div style>chandresh</div><div style><br></div><div style><br></div><div style><br></div></div>