I tried that and it worked but only after i uninstalled the hostapd 0.6.10 from my machine.<br><br>Finally, hostapd 0.7.3 worked and now my dhcpd stopped working :(<br><br><div class="gmail_quote">On Sun, Apr 3, 2011 at 6:43 AM, Mohammed Shafi <span dir="ltr">&lt;<a href="mailto:shafi.ath9k@gmail.com">shafi.ath9k@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div class="im">On Sun, Apr 3, 2011 at 1:50 AM, Kanika Grover &lt;<a href="mailto:kanika.grover@gmail.com">kanika.grover@gmail.com</a>&gt; wrote:<br>

&gt; Thank you for replying!<br>
&gt;<br>
&gt; I did that already; infact I tried both the following options:<br>
&gt;<br>
&gt; CONFIG_DRIVER_NL80211=y<br>
&gt; CONFIG_IEEE080211N=y<br>
&gt;<br>
&gt; but none seemed to have worked.<br>
&gt;<br>
&gt; Also, though I have already installed and configured hostapd-0.7.3 still the<br>
&gt; result of the following: hostapd -v<br>
&gt; gives me the result as:<br>
&gt;<br>
&gt; hostapd v0.6.10<br>
<br>
</div>then most probably hostapd 0.7.3 is not installed<br>
I will do the following things make clean; make; sudo make install<br>
<div><div></div><div class="h5"><br>
&gt;<br>
&gt; Sorry for putting more than one concern in one mail,<br>
&gt; I really appreciate your time and responses!<br>
&gt;<br>
&gt; Thanks,<br>
&gt; Kanika<br>
&gt;<br>
&gt; On Sat, Apr 2, 2011 at 2:11 PM, Jouni Malinen &lt;<a href="mailto:j@w1.fi">j@w1.fi</a>&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt; On Sat, Apr 02, 2011 at 11:39:10AM -0500, Kanika Grover wrote:<br>
&gt;&gt; &gt; Alternatively, I installed hostapd-0.7.3, the latest stable version and<br>
&gt;&gt; &gt; now<br>
&gt;&gt; &gt; if i compile:<br>
&gt;&gt; &gt;<br>
&gt;&gt; &gt; [root@fedora hostapd]# ./hostapd ./hostapd.conf<br>
&gt;&gt; &gt; Configuration file: ./hostapd.conf<br>
&gt;&gt; &gt; Line 373: unknown configuration item &#39;ieee80211n&#39;<br>
&gt;&gt; &gt; Line 408: unknown configuration item &#39;ht_capab&#39;<br>
&gt;&gt;<br>
&gt;&gt; You will need to enable IEEE 802.11n support in the build configuration<br>
&gt;&gt; (hostapd/.config) with CONFIG_IEEE80211N=y for these parameters to be<br>
&gt;&gt; recognized.<br>
&gt;&gt;<br>
&gt;&gt; --<br>
&gt;&gt; Jouni Malinen                                            PGP id EFC895FA<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; HostAP mailing list<br>
&gt;&gt; <a href="mailto:HostAP@lists.shmoo.com">HostAP@lists.shmoo.com</a><br>
&gt;&gt; <a href="http://lists.shmoo.com/mailman/listinfo/hostap" target="_blank">http://lists.shmoo.com/mailman/listinfo/hostap</a><br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt; HostAP mailing list<br>
&gt; <a href="mailto:HostAP@lists.shmoo.com">HostAP@lists.shmoo.com</a><br>
&gt; <a href="http://lists.shmoo.com/mailman/listinfo/hostap" target="_blank">http://lists.shmoo.com/mailman/listinfo/hostap</a><br>
&gt;<br>
&gt;<br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br><br>&#39;Nobody can go back and start a new beginning,<br>but anyone can start today and make a new ending..&#39;<br>