<HTML dir=ltr><HEAD>
<META http-equiv=Content-Type content="text/html; charset=unicode">
<META content="MSHTML 6.00.6000.16608" name=GENERATOR></HEAD>
<BODY>
<DIV><FONT face=Arial color=#000000 size=2>Hi,</FONT></DIV>
<DIV><FONT face=Arial size=2>I was trying to use the 
<LI><A href="http://hostap.epitest.fi/releases/wpa_supplicant-windows-bin-0.6.3.zip">wpa_supplicant-windows-bin-0.6.3.zip</A> (binaries for Windows) 
<LI><A href="http://hostap.epitest.fi/wpa_supplicant/qt4/wpa_gui-qt433-windows-dll.zip">wpa_gui-qt433-windows-dll.zip</A> (Qt4 libraries from wpa_gui/Windows) </LI></DIV>
<P>to verify that if wpa_supplicant_0.6.3 is working well in EAP-FAST &nbsp;with the Cisco AP with built-in server.</P>
<P>&nbsp;</P>
<P>But after I install Winpcap, and enter instuction in command prompt,I found the following:</P>
<P>&nbsp;</P>
<P>*******************************************************************************************************************</P>
<P>C:\Documents and Settings\Jack\Desktop\window EAP-FAST\wpa_supplicant-windows-bi<BR>n-0.6.3\wpa_supplicant-windows-bin-0.6.3&gt;win_if_list.exe<BR>ifname: \Device\NPF_GenericDialupAdapter<BR>description: Adapter for generic dialup and VPN capture</P>
<P>ifname: \Device\NPF_{ACD5A56F-6599-4006-8519-A27C10FA1956}<BR>description: Intel(R) PRO/Wireless 3945ABG Network Connection (Microsoft's Packe<BR>t Scheduler)</P>
<P>ifname: \Device\NPF_{C8A01900-17E4-491B-9E6C-A64CBFE67204}<BR>description: Intel(R) PRO/1000 PL Network Connection (Microsoft's Packet Schedul<BR>er)</P>
<P>ifname: \Device\NPF_{6061F77E-A8DF-45B6-8408-02B9C4996A39}<BR>description: Bluetooth PAN Network Adapter NDIS Driver (Microsoft's Packet Sched<BR>uler)</P>
<P><BR>C:\Documents and Settings\Jack\Desktop\window EAP-FAST\wpa_supplicant-windows-bi<BR>n-0.6.3\wpa_supplicant-windows-bin-0.6.3&gt;wpa_supplicant.exe -i'{ACD5A56F-6599-40<BR>06-8519-A27C10FA1956}' -c wpa_supplicant.conf -d<BR>CTRL: Open pipe 003E4588<BR>CTRL: ConnectNamedPipe: connection in progress<BR>Initializing interface ''{ACD5A56F-6599-4006-8519-A27C10FA1956}'' conf 'wpa_supp<BR>licant.conf' driver 'default' ctrl_interface 'N/A' bridge 'N/A'<BR>Reading configuration file 'wpa_supplicant.conf'<BR>ctrl_interface='/var/run/wpa_supplicant'<BR>eapol_version=1<BR>ap_scan=1<BR>fast_reauth=1<BR>Line 616: unknown EAP method 'IKEV2'<BR>You may need to add support for this EAP method during wpa_supplicant<BR>build time configuration.<BR>See README for more information.<BR>Line 616: failed to parse eap 'IKEV2'.<BR>Line 619: failed to parse network block.<BR>Priority group 20<BR>&nbsp;&nbsp; id=23 ssid='example'<BR>Priority group 10<BR>&nbsp;&nbsp; id=4 ssid='example'<BR>Priority group 5<BR>&nbsp;&nbsp; id=0 ssid='simple'<BR>&nbsp;&nbsp; id=18 ssid='static-wep-test'<BR>&nbsp;&nbsp; id=19 ssid='static-wep-test2'<BR>Priority group 2<BR>&nbsp;&nbsp; id=1 ssid='second ssid'<BR>&nbsp;&nbsp; id=2 ssid='example'<BR>&nbsp;&nbsp; id=5 ssid='example'<BR>&nbsp;&nbsp; id=7 ssid='example'<BR>Priority group 1<BR>&nbsp;&nbsp; id=3 ssid='example'<BR>Priority group 0<BR>&nbsp;&nbsp; id=6 ssid='example'<BR>&nbsp;&nbsp; id=8 ssid='example'<BR>&nbsp;&nbsp; id=9 ssid=''<BR>&nbsp;&nbsp; id=10 ssid='eap-sim-test'<BR>&nbsp;&nbsp; id=11 ssid='eap-psk-test'<BR>&nbsp;&nbsp; id=12 ssid='1x-test'<BR>&nbsp;&nbsp; id=13 ssid='leap-example'<BR>&nbsp;&nbsp; id=15 ssid='eap-fast-test'<BR>&nbsp;&nbsp; id=16 ssid='eap-fast-test'<BR>&nbsp;&nbsp; id=17 ssid='plaintext-test'<BR>&nbsp;&nbsp; id=20 ssid='test adhoc'<BR>&nbsp;&nbsp; id=21 ssid='example'<BR>&nbsp;&nbsp; id=22 ssid='example'<BR>&nbsp;&nbsp; id=24 ssid=''<BR>Failed to read or parse configuration 'wpa_supplicant.conf'.<BR>Failed to add interface '{ACD5A56F-6599-4006-8519-A27C10FA1956}'<BR>Cancelling scan request<BR>Cancelling authentication timeout<BR>CTRL: close pipe 003E4588</P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<P>******************************************************************************************************</P>
<P>Is there anything I input wrongly?</P>
<P>Do I need to append the wpa_supplicant.conf ?</P>
<P>Does anyone try this before?</P>
<P>&nbsp;</P>
<P>Thank You!!!!</P>
<P>&nbsp;</P>
<P>Jack</P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<P>&nbsp;</P>
<P>&nbsp;</P></FONT></BODY></HTML>