eapol_test name resolution has suddenly broke!

Josh Howlett josh.howlett at bristol.ac.uk
Mon Sep 11 02:46:45 EDT 2006

I was certain I was using names before, but that must have been a 
figment of my imagination... Please excuse my delusions!

Thanks, josh.

Jouni Malinen wrote:
> On Thu, Sep 07, 2006 at 10:27:47AM +0100, Josh Howlett wrote:
>> I have been using eapol_test regularly to test EAP authentication 
>> against remote RADIUS servers.
>> Recently it just stopped working for no obvious reason. It seemed to be 
>> timing out:
> Recently? As in the exact same command line worked before?
>> I then tried using the IP address of the remote server (rather than the 
>> hostname) and it started working! Name resolution on the system appears 
>> to be working normally otherwise...
> See usage:
>   -a<AS IP> = IP address of the authentication server, default
> There is no name resolution in eapol_test..
>> Anyone got any suggestions how to fix this?
> By following the supported command line options? ;-)

More information about the HostAP mailing list