I have made another attempt at seting PEAP using FREERADIUS ( I do not use Dynamic WEP). My windows clients are fine but  my linux clients cannot connect: here is my new configured wpa_supplicant:<br><br><code><span style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 187);">network</span><span style="color: rgb(0, 119, 0);">={<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span style="color: rgb(0, 0, 187);">ssid</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(221, 0, 0);">"my&nbsp;ssid"<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span style="color: rgb(0, 0, 187);">key_mgmt</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(0, 0, 187);">IEEE8021x<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;eap</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(0, 0,
 187);">PEAP<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;auth_alg</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(0, 0, 187);">OPEN<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;identity</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(221, 0, 0);">"OPENRADIUS&nbsp;ID"<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span style="color: rgb(0, 0, 187);">password</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(221, 0, 0);">"PASSWORD"<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span style="color: rgb(0, 0, 187);">ca_cert</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(221, 0, 0);">"/path/to/cert/cacert.pem&nbsp;&nbsp;&nbsp;&nbsp;<br>&nbsp;&nbsp; </span><span style="color: rgb(0, 119, 0);"></span><span style="color:
 rgb(0, 0, 187);"></span><span style="color: rgb(0, 119, 0);"></span><span style="color: rgb(0, 0, 187);"></span><span style="color: rgb(0, 119, 0);"></span><span style="color: rgb(0, 0, 187);"></span><span style="color: rgb(0, 119, 0);"></span><span style="color: rgb(0, 0, 187);"></span><span style="color: rgb(0, 119, 0);"></span><span style="color: rgb(0, 0, 187);">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; phase1</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(221, 0, 0);">"peaplabel=1"<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span style="color: rgb(0, 0, 187);">phase2</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(221, 0, 0);">"auth=MSCHAPV2"<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span><span style="color: rgb(0, 0, 187);">priority</span><span style="color: rgb(0, 119, 0);">=</span><span style="color: rgb(0, 0,
 187);">10<br></span><span style="color: rgb(0, 119, 0);">}&nbsp; </span></span></code><br><br>I get this error&nbsp; from my debug and then it fails:<br><br><code><span style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 187);">CTRL</span><span style="color: rgb(0, 119, 0);">-</span><span style="color: rgb(0, 0, 187);">EVENT</span><span style="color: rgb(0, 119, 0);">-</span><span style="color: rgb(0, 0, 187);">EAP</span><span style="color: rgb(0, 119, 0);">-</span><span style="color: rgb(0, 0, 187);">SUCCESS&nbsp;EAP&nbsp;authentication&nbsp;completed&nbsp;successfully <br></span></span></code><code><span style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 187);">EAPOL</span><span style="color: rgb(0, 119, 0);">:&nbsp;</span><span style="color: rgb(0, 0, 187);">Invalid&nbsp;key&nbsp;signature&nbsp;in&nbsp;EAPOL</span><span style="color: rgb(0, 119, 0);">-</span><span style="color: rgb(0, 0, 187);">key&nbsp;packet <br></span></span></code><code><span
 style="color: rgb(0, 0, 0);"><span style="color: rgb(0, 0, 187);">EAPOL</span><span style="color: rgb(0, 119, 0);">:&nbsp;</span><span style="color: rgb(0, 0, 187);">Failed&nbsp;to&nbsp;set&nbsp;WEP&nbsp;key&nbsp;to&nbsp;the&nbsp;driver</span><span style="color: rgb(0, 119, 0);">. <br><br>help?<br></span></span></code><br><p>&#32;

<hr size=1><a href="
http://us.rd.yahoo.com/evt=49981/*http://advision.webevents.yahoo.com/mailbeta/features_spam.html">Sucker-punch spam</a> with award-winning protection.<br> Try the <a href="
http://us.rd.yahoo.com/evt=49981/*http://advision.webevents.yahoo.com/mailbeta/features_spam.html">free Yahoo! Mail Beta.</a>