<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Yeap, problem... another...</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Somehow I managed to compile 0.2.3, </FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>1. kernel</FONT></DIV>
<DIV><FONT face=Arial size=2>make cloneconfig</FONT></DIV>
<DIV><FONT face=Arial size=2>make bzImage</FONT></DIV>
<DIV><FONT face=Arial size=2>make modules</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>2. hostap-0.2.3</FONT></DIV>
<DIV><FONT face=Arial size=2>make</FONT></DIV>
<DIV><FONT face=Arial size=2>make install</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>3. console</FONT></DIV>
<DIV><FONT face=Arial size=2>ra400:~ # modprobe -l 
hostap_pci<BR>/lib/modules/2.6.5-7.95-default/kernel/drivers/net/wireless/hostap_pci.ko<BR>/lib/modules/2.6.5-7.95-default/extra/hostap_pci.ko<BR>ra400:~ 
# modprobe hostap_pci</FONT></DIV>
<DIV><FONT face=Arial size=2>ra400:~ #<BR></DIV></FONT>
<DIV><FONT face=Arial size=2>4. so it is here, but it won't do</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>PCI wireless card is : gemtek 360 (geneko wl-560b), 
</FONT></DIV>
<DIV><FONT face=Arial size=2>it works fine under suse 9.0 width hostap 
0.0.4-0.1.3</FONT></DIV>
<DIV><FONT face=Arial size=2>it works fine under suse 9.1 width orinoco_pci 
module</DIV>
<DIV>&nbsp;</DIV>
<DIV>5. please what to do<BR></DIV></FONT></BODY></HTML>