This patch is to remove compilation error while using old openssl

Jouni Malinen j at w1.fi
Sat Jun 6 11:21:00 EDT 2015


On Wed, Jun 03, 2015 at 05:39:34AM +0000, MAYANK HAARIT wrote:
> Instead of passing extra "conn" variable , We can use existing variable "ssl" .
> Kinldy ignore my previous patch for this issue and use this one instead.

Thanks, applied.
 
-- 
Jouni Malinen                                            PGP id EFC895FA


More information about the HostAP mailing list