Hostapd + OpenSSL support

Jouni Malinen j at w1.fi
Thu Jan 22 12:53:01 EST 2015


On Thu, Jan 22, 2015 at 06:02:17PM +0100, Ben wrote:
> I would like to force using a specific cipher suite to enforce
> EAP-TLS but I got an error message when I uncomment
> "openssl_ciphers" option.
> Is it because hostapd is built by default without openssl support?
> (does it use internal ssl engine?)

Which version of hostapd are you using and what was the error message?

-- 
Jouni Malinen                                            PGP id EFC895FA


More information about the HostAP mailing list