I always need a miracle to connect with iwlwifi

Felipe Contreras felipe.contreras at gmail.com
Mon Oct 28 17:32:13 EDT 2013

On Mon, Oct 28, 2013 at 2:44 PM, Krishna Chaitanya
<chaitanya.mgit at gmail.com> wrote:
> On Tue, Oct 29, 2013 at 1:36 AM, Felipe Contreras
> <felipe.contreras at gmail.com> wrote:
>> On Mon, Oct 28, 2013 at 1:27 PM, Krishna Chaitanya
>> <chaitanya.mgit at gmail.com> wrote:
>>> From the logs we can see that we have received authentication response,
>>> so the association request is getting dropped somewhere? We might
>>> need the mac80211 and iwlwifi trace-cmd logs to check for the drop.
>>> http://wireless.kernel.org/en/developers/Documentation/mac80211/tracing
>> There you go:
>> http://people.freedesktop.org/~felipec/wpa/trace.dat.xz
> Hmm.."trace-cmd report -i trace.dat" returned lots of errors, i have even
> tried with the trace-cmd from git (ubuntu). Did it worked fro you?

Yes, but maybe I overrode the file. I've pushed a new one again. The
sha-1 is 36c260d8d8c171a24eb1aa7b2ea736b06c9b55b7.

Felipe Contreras

More information about the HostAP mailing list