sme: association request to the driver failed (802.11r)

Shariq Haseeb shariq.haseeb at mimos.my
Mon Oct 7 03:55:22 EDT 2013


Hi!

I have setup a simple roaming testbed consisting of two APs connected via DS to a radius server. When I issue the "FT_DS" command, sometime roaming works and after a while I get following error:
sme: association request to the driver failed

Then my entire connection doesn't respond. Even ping to gateway stops working.

Is this MAC80211 issue?

Is there any other driver I could use for my testing.

Thanks


------------------------------------------------------------------
-
-
DISCLAIMER: 

This e-mail (including any attachments) is for the addressee(s) 
only and may contain confidential information. If you are not the 
intended recipient, please note that any dealing, review, 
distribution, printing, copying or use of this e-mail is strictly 
prohibited. If you have received this email in error, please notify 
the sender  immediately and delete the original message. 
MIMOS Berhad is a research and development institution under 
the purview of the Malaysian Ministry of Science, Technology and 
Innovation. Opinions, conclusions and other information in this e-
mail that do not relate to the official business of MIMOS Berhad 
and/or its subsidiaries shall be understood as neither given nor 
endorsed by MIMOS Berhad and/or its subsidiaries and neither 
MIMOS Berhad nor its subsidiaries accepts responsibility for the 
same. All liability arising from or in connection with computer 
viruses and/or corrupted e-mails is excluded to the fullest extent 
permitted by law.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.shmoo.com/pipermail/hostap/attachments/20131007/8bcc85ae/attachment.htm>


More information about the HostAP mailing list