Compiling for wire-only 802.1X on embedded linux

Tilman Baumann tilman.baumann at grandeye.com
Thu Nov 29 08:03:39 EST 2012


On 29/11/12 12:53, Jonathan Bagg wrote:
> Tilman,
>
> wpa_supplicant depends on libopenssl (I think >= v0.9.9). Make sure it
> is installed first before compiling
> wpa_supplicant.
I have 0.9.8o-4squeeze13 (Debian)

But I don't really think that is it. Because building works just fine, 
if I leave WPA enabled. It falls apart when I disable WPA.

-- 
Tilman Baumann
Oncam Grandeye
6 Huxley Road, Surrey Research Park
Guildford, GU2 7RE, United Kingdom



More information about the HostAP mailing list