WPS broken with hostapd 1.0 and wpa_supplicant 0.7.3 ?

Sven Neumann s.neumann at raumfeld.com
Fri Aug 24 11:14:53 EDT 2012


On Wed, 2012-08-22 at 18:52 +0300, Jouni Malinen wrote:
> On Wed, Aug 22, 2012 at 05:16:57PM +0200, Sven Neumann wrote:
> > we are using WPS PBC to associate a client running wpa_supplicant with
> > the AP running hostapd. This used to work fine with versions 0.7.3 of
> > wpa_supplicant and hostapd. Now I've updated hostapd to version 1.0 and
> > the client is not any longer able to complete the association process.
> > Is this a known problem?
> 
> No, please provide debug logs from both the AP and the station showing
> such a failure.

OK, I'll collect such logs next week and send them here. I need to
investigate another problem first. I'll send another mail about that
right now.


Thanks,
Sven





More information about the HostAP mailing list