WPS broken with hostapd 1.0 and wpa_supplicant 0.7.3 ?

Sven Neumann s.neumann at raumfeld.com
Wed Aug 22 11:16:57 EDT 2012


Hi,

we are using WPS PBC to associate a client running wpa_supplicant with
the AP running hostapd. This used to work fine with versions 0.7.3 of
wpa_supplicant and hostapd. Now I've updated hostapd to version 1.0 and
the client is not any longer able to complete the association process.
Is this a known problem?


Regards,
Sven

-- 
Sven Neumann
Head of RAUMFELD Software Development

Lautsprecher Teufel GmbH | Bülowstr. 66 | 10783 Berlin | Germany
Tel: +49 (0)30-300 930 153 | s.neumann at raumfeld.com



More information about the HostAP mailing list