Problems with rt2800usb and hostap

Helmut Schaa helmut.schaa at googlemail.com
Wed Mar 23 18:05:28 EDT 2011


Am Mittwoch, 23. März 2011 schrieb Omar Lopez Limonta:
> Hello Helmut we are working with the last squeeze kernel version
> Linux 360 2.6.32-5-486 #1 Tue Mar 8 21:03:02 UTC 2011 i586 GNU/Linux

Since 2.6.32 there have been tons of fixes for rt2x00. Hence, I'd suggest
to use a newer kernel or a recent compat-wireless on top of 2.6.32.

HTH,
Helmut


More information about the HostAP mailing list