wpa_supplicant on linux

Satendra... satendra.pratap at gmail.com
Tue Jul 26 06:41:18 EDT 2011


Hi ,

I want to use wpa_supplicant on linux version 2.6.23 or greater but am
wondering do I need to
apply any patch to kernel to provide authenticator and authenticator
server functionality OR there
is no need and wpa_supplicant can be used directly.
because its mentioned in the README of wpa_supplicant that "In theory,
any driver that supports
Linux wireless extensions can be used with IEEE 802.1X (i.e., not WPA)
when using ap_scan=0
option in configuration file."


Thanks,
Satendra


More information about the HostAP mailing list