unable to build wpa_supplicant

Pavel Roskin proski at gnu.org
Fri Aug 5 23:25:25 EDT 2011


On Sat, 6 Aug 2011 04:02:40 +0100
Zé <mmodem00 at gmail.com> wrote:

> But this kind of problem didnt happened when building version 0.7.3.

And I'm getting warnings about unused variables.  Unfortunately, fixing
some of those warnings is not quite satisfying, as the variables are
used in some conditions.

> By the way, whats wpa_supplicant current version in git?
> In what file can be checked the version?

That's not hard to find:
src/common/version.h

-- 
Regards,
Pavel Roskin


More information about the HostAP mailing list