[PATCH] wpa_supplicant 0.6.X: fix FTBFS on Debian GNU/kFreebsd

Kel Modderman kel at otaku42.de
Mon Mar 1 08:07:37 EST 2010


On Monday 01 March 2010 23:21:56 Holger Schurig wrote:
> > What, like the patch in the other email?
> 
> Ah, I didn't get that the other patch was for wpa-supplicant 0.7.x.
> 
> 
> However, even Debian unstable is still at wpa_supplicant 0.6.10, and AFAIK it 

There were serious questions in my previous email which I've considered in
selecting the 0.6.X branch of wpa_supplicant for the next stable release of
Debian. Debian unstable is the starting point for packages intended for the
next release while the package archive is unfrozen.

Please do offer suggestions as to why 0.7.X is a better candidate.

> still doesn't have a package for the crda, despite the fact that CRDA works 
> flawlessly since months (I know about svn://svn.debian.org/pkg-wpa, but this 
> is in limbo since more than half-a-year).

CRDA and wireless-regdb are proving difficult to integrate into the
distribution.

> 
> To be clear: I'm not requesting YOU to package this, in bug 536502 you said 
> that you don't intend to do so.
> 
> Yet using this old wpasupplicant event for Debian unstable shows again that 
> Debian's wireless support isn't that up to par. And because I bemoan this 
> fact, I wrote my original message, which I regret now. Was kinda uninformend.
> 

Thanks for the encouragement.

Kel.


More information about the HostAP mailing list