Problem not able to flash a Prism2 PCMCIA 8002 card

Steve Gladden steve at michiganbroadband.com
Sat Oct 24 18:00:22 EDT 2009


Hello,

I have a Prism2 card (3COM 3CRWE777A) that I'd like to update secondary
(station formware) up to 1.5.4 1.7.4 or 8.2

I am going around in circles trying to flash the card.

I'm not able to in windows because no matter which version I try I get
" Error - Platforms incompatible. Current card is platform 8002.  Image
built for: 800a, 800b, 800c, 800d, 8012, 8013, 8014, 8016, 8017, 8018,
801a, 801b, 801c, 8021, 8022, 8023,  This file cannot be used.
"

Understood it's an 8002 and seemingly winupdate will not update an 8002
no matter which version of firmware I have tried...
And I've tried A LOT of them. especially the one specified and downloaded
from the link below.


NICID: 0x8002 v1.0.0
PRIID: 0x0015 v0.3.0
STAID: 0x001f v0.8.3


I've also tried in Linux and get the same type of error message...
"NICID was not found from the list of supported platforms.
Incompatible update data.

If I try -i I get teh same exact error.. it won't override.

This site: http://www.aircrack-ng.org/doku.php?id=prism2_flashing&DokuWiki=
sugggests I can flash the older 8002 with

./prism2_srec -v -f wlan0 s1010506.hex
As downloaded from a site he suggests.
But of course I'm getting the same error..
I get that error whether or not I try the -i option :-(

Thanks!

Steve















Michigan Broadband Systems Inc.
"Always Connected"

(734)527-7150

Steve's cellphone: (734)904-1811


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



More information about the HostAP mailing list