WPA Supplicant - WPS function in madwifi

Masashi Honma honma at ictec.co.jp
Tue Mar 31 20:28:21 EDT 2009


> You need the madwifi 0.9.4 and Honma' patch, which you can find in this 
> mailing list.

This is a link to the patch.

http://lists.shmoo.com/pipermail/hostap/2009-March/019546.html

But madwifi is now not maintained without bug fixs.

If you can, you should use ath5k/ath9k driver as Jouni says.

# Just now I'm trying to use ath5k/ath9k.

Regards,
Masashi Honma.



More information about the HostAP mailing list