Newbie question on WPS

Jaime Soriano Pastor jsoriano at warp.es
Thu Jul 30 05:11:15 EDT 2009


Hi,

On Mon, Jul 27, 2009 at 8:35 AM, Pradeep
Gurumath<pradeepgurumath at gmail.com> wrote:
> Hi All,
>
> I am trying to establish connection using WPS on my WiFi driver and
> wpa_supplicant version 0.6.9, but without much success.
>
What driver are you using? I think that WPS is only supported in ath9k.

> However, I am able to make connections using wpa-psk-tkip and wpa2-psk-aes
> with the same supplicant version.
>
> My question is,
> Is there any patch available specifically for making WPS work with the
> supplicant version 0.6.9?
>
> Please give me some pointers for me to proceed further.
>
> thanks and regards,
> pradeep.
> _______________________________________________
> HostAP mailing list
> HostAP at lists.shmoo.com
> http://lists.shmoo.com/mailman/listinfo/hostap
>
>


More information about the HostAP mailing list